Panigale V4 Club banner

21 - 25 of 25 Posts

·
Registered
Joined
·
43 Posts
Agreed.

Quick update:
Tried to start bike up earlier this week (the first time since I've had the problem) and it was having trouble starting again... turned over but no start.

I remember reading that someone had a similar issue and they were able to start it after leaving the gas lid open before firing it up (then closing it before riding away, of course). I tried it and it worked right away!

I immediately rode it over to Shell and filled it up with 91. It's been starting up fine since... I don't know lol
Starting to wonder how much of this is Ducati's fault and how much is just your bike being fussy lol. At least you've found a short term solution.
 

·
Registered
Joined
·
234 Posts
good tip for other struggling owners to come across, not always do dealers and Ducati reps know what to do, experience tells all.
 

·
Registered
Joined
·
8 Posts
Hi, Have you resolved the starting issue? I have <400kms first week no problem at all starting, second week - just a pain to start cold - starts after about 2 mins of cranking, when it fires it sounds like its flooded and then picks up and clears - will then start from warm no issue.
Suppose its time to head in to Ducati and see whats the issue, but because it will be warm when I get there it will not reproduce the problem and start first time!
One thing i noticed the fuel overflow time exiting the underneath is kinda crimped closed? vapour lock perhaps?
 

·
Registered
Joined
·
1 Posts
Hi, Have you resolved the starting issue? I have <400kms first week no problem at all starting, second week - just a pain to start cold - starts after about 2 mins of cranking, when it fires it sounds like its flooded and then picks up and clears - will then start from warm no issue.
Suppose its time to head in to Ducati and see whats the issue, but because it will be warm when I get there it will not reproduce the problem and start first time!
One thing i noticed the fuel overflow time exiting the underneath is kinda crimped closed? vapour lock perhaps?
Hi , did you find a solution to the problem? I have 2400 miles on mine and it just started to have the same problem. I took it to the dealer and they told me its because the lithium battery need to be on full charge and warm up.. does this even make sense?
 
21 - 25 of 25 Posts
Top