Panigale V4 Club banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi to everybody,

my new Panigale has 900 km and today during the ride the engine fault light warning popped up. After 18 years of riding japanese sport bikes I shifted to V4 as i fell in love for it from the first sight of this bike. So this makes me feel dissapointed as i never experienced any problems with any japanese brand when I bought it new, especially in the break in time. And now the flagship, expensive one, comes with a problem like this in the break in time.
Did anybody of you have similar problem? I tried to reset by turning on and off the ignition 4 times in a row as my dealer said, but nothing helped. I Will go tomorrow to my dealer, but still wish to know if any of you experienced the same.

Thanks.

Ride and enjoy safe.

D.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Is the yellow engine sign. I was today at our dealer and the fault was the wire connected to the exhaust valve. Now everything is ok. The wire got loose.
 

Attachments

·
Registered
Joined
·
6 Posts
My engine light came on twice, first time it just went away. second time went to dealer for exhaust servo adjustment, now is fine. Seems a lot of crying about the rear cylinder's being shut down at idle. people just cant understand that riding basically a full on race bike is not really built as the perfect street bike. Ducati's have always been high tech and with that comes problems if you can't understand there will be issues you have bought the wrong bike.
 

·
Registered
Joined
·
164 Posts
I'm sure most new owners are going to be aware of the growing pains that are going to come with a brand new platform. I just think a bunch of people are surprised to have issues on a bike with this kind of price. Glad to hear issues so far have been a quick fix.
 

·
Registered
Joined
·
70 Posts
My warning light came on after 2,000 kms last Sunday. It's now at the dealer. Waiting to hear. I hope it's something simple like the exhaust issues mentioned above.
 

·
Registered
Joined
·
70 Posts
I've been told mine is an exhaust valve actuator cable which needs replacing. I think this is the same as the exhaust servo adjustment except that mine can't be adjusted but needs a new cable. Now the dealer needs to source a new cable.
 

·
Registered
Joined
·
1 Posts
I bought a brand new Panigale V2 and it broke down 30 mins after collecting it. Battery problem, Ducati replaced the battery and everything was fine. Fast forward 6 months, I decided to start her up and let her tick over today and the engine management light has come on... Was searching on the web why this happens when I came across this forum. I'll start her up later and hope the light goes off!....

Hi to everybody,

my new Panigale has 900 km and today during the ride the engine fault light warning popped up. After 18 years of riding japanese sport bikes I shifted to V4 as i fell in love for it from the first sight of this bike. So this makes me feel dissapointed as i never experienced any problems with any japanese brand when I bought it new, especially in the break in time. And now the flagship, expensive one, comes with a problem like this in the break in time.
Did anybody of you have similar problem? I tried to reset by turning on and off the ignition 4 times in a row as my dealer said, but nothing helped. I Will go tomorrow to my dealer, but still wish to know if any of you experienced the same.

Thanks.

Ride and enjoy safe.

D.
 
1 - 12 of 12 Posts
Top