Panigale V4 Club banner
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I read a lot of posts about clutch abnormalities on this website. I found the clutch retracting and releasing problem the first time I rode(brand new bike ), but I thought it was a characteristic of a different bike until I found the clutch oil cup leaked(about 800 kilometers). So I contacted the local dealer and helped me with the repair, but the same thing happened afterward and the clutch feel more terrible when to get started, but they didn’t know what's wrong with the bike. Did anyone know what happened to the clutch and how to fix it? It will help me a lot to tell the dealer how to do..... Thanks a lot.
 

·
Registered
Joined
·
12 Posts
mile one had the clutsh fail twice firsttime bled it
I read a lot of posts about clutch abnormalities on this website. I found the clutch retracting and releasing problem the first time I rode(brand new bike ), but I thought it was a characteristic of a different bike until I found the clutch oil cup leaked(about 800 kilometers). So I contacted the local dealer and helped me with the repair, but the same thing happened afterward and the clutch feel more terrible when to get started, but they didn’t know what's wrong with the bike. Did anyone know what happened to the clutch and how to fix it? It will help me a lot to tell the dealer how to do..... Thanks a lot.
Hi yeah,
Yes mine is 2018 4900 miles, first time it happened just cracked the nipple at the mastercylinder,then happened early this year same again managed to bleed it, had the bike annual service in November,told them about it to be fair investigated and the slave cylinder seals had failed due to the heat from the engine, it was a hot summers day and slow traffic when it failed, being in the UK i dont know how they go on in hot countrys.
Then they found the could not bleed the system and ended up replacing the mastercylinder as wel, havent used it since returning home as it is winter here now, but iam not sure they will have cured it from happening again. seems to be common fault but when i took it back to the dealer he dinied it was.
 
1 - 2 of 2 Posts
Top