V4s won't start - brand new - Page 2 - Ducati Panigale V4 Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #11 of 24 (permalink) Old 10-06-2018, 02:45 PM
Senior Member
 
oleary's Avatar
 
Join Date: Dec 2017
Posts: 118
Quote:
Originally Posted by playersnoopy View Post
well if it's the V4S then yeah the battery will completely drain within 2 weeks (mine did while in the shop for that long).

Again, UTTER HORSESH*T!!

2008 S4RS Tricolore
2008 848>1040 (track)
2011 MTS S-Touring
2014 1199S Panigale (track)
2018 V4S Panigale (track)
oleary is offline  
post #12 of 24 (permalink) Old 10-06-2018, 03:23 PM
Super Moderator
 
Join Date: Jun 2018
Posts: 197
Quote:
Originally Posted by oleary View Post
Again, UTTER HORSESH*T!!
lol it's a litium ion battery... what were you expecting that's what you get for lightweight performance gain... and you see that red blinking light on your bike, something's gotta provide power to it lol
playersnoopy is offline  
post #13 of 24 (permalink) Old 10-06-2018, 06:27 PM
Senior Member
 
oleary's Avatar
 
Join Date: Dec 2017
Posts: 118
Quote:
Originally Posted by playersnoopy View Post
lol it's a litium ion battery... what were you expecting that's what you get for lightweight performance gain... and you see that red blinking light on your bike, something's gotta provide power to it lol
More UTTER HORSESH1T!!

I have Shorais in my S4RS, MTS, 848 and 1199.

In fall I put them in "storage mode" and spring I put them back into "Normal Mode".

Some of them sit for MONTHS and start right up.

My V4S was new in May. I have NEVER charged the battery.

It sat for a month and started right up.

Finally, you do know the "red blinking light" goes out after 24 hours, right?

2008 S4RS Tricolore
2008 848>1040 (track)
2011 MTS S-Touring
2014 1199S Panigale (track)
2018 V4S Panigale (track)
oleary is offline  
post #14 of 24 (permalink) Old 10-06-2018, 06:35 PM
Super Moderator
 
Join Date: Jun 2018
Posts: 197
lol... then I don't know what to tell you... my battery needed to be charged while it sat in the shop waiting for a new handlebar... just after 2 weeks. Only reason I never put in an alarm system was because it used a litium ion battery; as my other bike w/ an alarm would die out in 2 weeks of draining. So then maybe there is something still live between our bikes; does yours have any any fuse that's not live when ignition is off? I wanted to have my radar detector switch off w/ the ignition initially.
playersnoopy is offline  
post #15 of 24 (permalink) Old 10-06-2018, 10:53 PM
Member
 
dflowerz's Avatar
 
Join Date: Apr 2018
Posts: 62
I noticed that when my Escort Max 360 radar detector was supposedly off, it still totally drained my battery. Now I disconnect it and no problems.
dflowerz is offline  
post #16 of 24 (permalink) Old 10-06-2018, 11:21 PM
Senior Member
 
oleary's Avatar
 
Join Date: Dec 2017
Posts: 118
Quote:
Originally Posted by playersnoopy View Post
So then maybe there is something still live between our bikes; does yours have any any fuse that's not live when ignition is off?
You mean "live with the key off", right?

Once the red light goes out (24 hours) there is ZERO electrical draw on the 2018 Ducati V4.

Either you have a bad battery, or the guys in the shop left the key on, or you have hooked up something that causes a draw when the key is off.

Lithium batteries do not lose the charge while sitting. Check it with a volt meter some time.
tyr likes this.

2008 S4RS Tricolore
2008 848>1040 (track)
2011 MTS S-Touring
2014 1199S Panigale (track)
2018 V4S Panigale (track)
oleary is offline  
post #17 of 24 (permalink) Old 10-07-2018, 09:27 AM
Member
 
Join Date: Apr 2018
Posts: 45
Quote:
Originally Posted by oleary View Post
Utter horsesh*t!!!!
Iím actually starting to enjoy the reasons my dealer is coming up with for the problems with my bike...I have to be the stupidest person on the planet listening to some of this! A brand new bike having problems with the clutch, where I have to bleed it myself and now the battery, where Iím told this is something that happens? Funny, none of this ever happened on my 848 which I bought new from them and put 26000km on it before trading it in on the new bike. Just getting tired of the excuses.
oleary likes this.
themightye is offline  
post #18 of 24 (permalink) Old 10-07-2018, 11:33 PM
Senior Member
 
oleary's Avatar
 
Join Date: Dec 2017
Posts: 118
Quote:
Originally Posted by themightye View Post
\ Just getting tired of the excuses.
Worse, they are insulting your intelligence.
tyr likes this.

2008 S4RS Tricolore
2008 848>1040 (track)
2011 MTS S-Touring
2014 1199S Panigale (track)
2018 V4S Panigale (track)
oleary is offline  
post #19 of 24 (permalink) Old 10-08-2018, 10:03 AM Thread Starter
Junior Member
 
Join Date: Sep 2018
Posts: 4
Quote:
Originally Posted by oleary View Post
Worse, they are insulting your intelligence.
Agreed.

Quick update:
Tried to start bike up earlier this week (the first time since I've had the problem) and it was having trouble starting again... turned over but no start.

I remember reading that someone had a similar issue and they were able to start it after leaving the gas lid open before firing it up (then closing it before riding away, of course). I tried it and it worked right away!

I immediately rode it over to Shell and filled it up with 91. It's been starting up fine since... I don't know lol
Kibosh3 is offline  
post #20 of 24 (permalink) Old 10-08-2018, 09:41 PM
Member
 
dflowerz's Avatar
 
Join Date: Apr 2018
Posts: 62
Sounds like a pinched vent hose for the tank. Easy to fix if you can find it. This bike is so complicated that might be a challenge!
dflowerz is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome