V4s cutting out - Page 2 - Ducati Panigale V4 Forum
 4Likes
Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 08-27-2019, 09:56 PM
Junior Member
 
Join Date: Aug 2019
Posts: 1
I think I have seen a similar issue reported on another forum - the DQS micro switch was to blame.

Maybe disable DQS next time and see if it repeats?
RobP69 and roadczar like this.
jcox303 is offline  
post #12 of 20 (permalink) Old 08-27-2019, 10:33 PM
Junior Member
 
Join Date: Aug 2019
Posts: 4
Quote:
Originally Posted by jcox303 View Post
I think I have seen a similar issue reported on another forum - the DQS micro switch was to blame.

Maybe disable DQS next time and see if it repeats?
Will give it a try next time it happens. Problem is in my case it's very random - couple of times per ride.
roadczar is offline  
post #13 of 20 (permalink) Old 09-08-2019, 04:28 AM
Junior Member
 
Franky Ducati's Avatar
 
Join Date: Sep 2018
Posts: 12
i have the 2019 base model and it happened to mine after a morning ride on my way home, 2 miles from home actually, it did it 4 times, rode a few miles under heavy traffic before it happened, maybe a heat issue?
Franky Ducati is offline  
post #14 of 20 (permalink) Old 09-11-2019, 09:33 PM
Junior Member
 
Join Date: Jul 2019
Location: Perth WA
Posts: 2
Quote:
Originally Posted by jcox303 View Post
Maybe disable DQS next time and see if it repeats?
Did this, no change. Has been for its 1K service and they were able to replicate the problem, ticket now with Ducati, just waiting on feedback

A little bit frustrating but hopefully just a matter of time until they identify the issue and resolve

Cheers

RobP69
V4S Corse
RobP69 is offline  
post #15 of 20 (permalink) Old 10-10-2019, 06:32 PM
Junior Member
 
wicked's Avatar
 
Join Date: Jun 2019
Location: north atlanta burbs
Posts: 4
Just got off the phone with my shop. Here's my story and my two cents. My V4 base ran like a top up until I took it in for its first service and for recall SRV-RCL-19-001 CR177 (https://static.nhtsa.gov/odi/rcl/201...9V382-9239.pdf). When I got it back, the tank no longer pressurized and it started running like it was starved for fuel. Sometimes it's just that the power delivery isn't consistent. Sometimes the bike stutters and cuts off like there's a fuel line blockage. The other day on the way home...the reason I took it in to the shop...it cut off 4 times in twenty miles. They can't reproduce the symptoms so Ducati has told them to tell me too bad, so sad, come pick up the bike. They (Ducati, not my shop) suggested I buy a GoPro and wear it at all times so I can video the bike behaving badly if it ever happens again. WT actual F? The service manager says there are four V4 base models in his shop right now and they're in the exact same boat as me. So long story short, I'm going to pick up my bike on Saturday morning and the only thing they've managed to do to it is put more miles on it. The recall was simply removing a small metal ball from inside the filler cap breather. Obviously, the Duc shop won't put it back in. But I'm considering replacing it of my own accord.

This is beyond frustrating.
wicked is offline  
post #16 of 20 (permalink) Old 10-10-2019, 06:33 PM
Junior Member
 
wicked's Avatar
 
Join Date: Jun 2019
Location: north atlanta burbs
Posts: 4
Quote:
Originally Posted by RobP69 View Post
Did this, no change. Has been for its 1K service and they were able to replicate the problem, ticket now with Ducati, just waiting on feedback

A little bit frustrating but hopefully just a matter of time until they identify the issue and resolve

Cheers
If they figure out the root cause, please share.
RobP69 likes this.
wicked is offline  
post #17 of 20 (permalink) Old 10-29-2019, 03:10 PM
Junior Member
 
Join Date: Oct 2019
Posts: 1
Any breakthroughs?

I have the same issue with my v4s : 1k miles, when bike gets hot (“normal” hot - 3/5 bars) and after I take a 5-10 min break /pit stop, bike starts chugging, feels starved for fuel intermittently. Also fuel in tank circulates / makes boiling noise even with the key off.

Above mentioned recall is done on my bike / no ball in fuel cap.

Wonder if it would be canister vapors/fuel from tank overflowing in into canister causing too rich of a mixture being sucked back into throttle bodies? Maybe the ball in the fuel cap was preventing actual fuel from entering the canister in addition to hot fumes?
NP_19 is offline  
post #18 of 20 (permalink) Old 11-16-2019, 12:07 PM
Member
 
CINDERS's Avatar
 
Join Date: Nov 2018
Location: South West of Western Australia
Posts: 49
My V4 "S" a Sept '18 build and it has only cut out twice on me but I have had the moments where it runs like a hairy goat and you feel it wants to stall on you so I down shift to keep the revs into the engine mainly in city traffic its going in on Monday 18th for its 12 monthly has 12,000klm on it. I run it exclusively on 98RON but have heard this is no good for the bikes can anyone enlighten me on this matter please why it is. TIA
CINDERS is offline  
post #19 of 20 (permalink) Old 11-19-2019, 12:02 AM
Junior Member
 
Join Date: Nov 2019
Location: Southern CA
Posts: 2
Riding a 2019 V4R, with Akra full system. The recall work was performed at the time of pipe install. I can't say for a fact that it wasn't cutting out during break-in because i never went to 12k rpm. I do know that when I am in 3rd gear at full throttle the bike cuts out at about 11k-12k. When it does I lose all acceleration...like i bumped into the rev limiter. There is no sign on the display that that I am even near the 16.5 rev limit, with the pipe and up map. I am forced to quick shift to 4th...where I experience no issue with cutting out. It seems to be gear specific.
[email protected] is offline  
post #20 of 20 (permalink) Old Today, 05:54 AM
Member
 
CINDERS's Avatar
 
Join Date: Nov 2018
Location: South West of Western Australia
Posts: 49
Thats bizarre gear specific!! mine just has had the suspension update and now wont start properly I know all the tricks waiting for the click after the fuel pump primes etc apparently others are having the same problem we have contacted Ducati waiting for a fix.
It's only when cold 1st up but blow we down today it decided to fire up straight away now I am really confused though it still backfired a few times not a really good sign.
CINDERS is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome